Google apps
Main menu

Post a Comment On: clefru's Blog

"Using Wave to collaborate on Latex documents"

5 Comments -

1 – 5 of 5
Blogger vlk said...

Sometimes, for some odd reason, exporty2 stops picking up changes to the wave. Any idea why this happens? I've cleared cache, even restarted the browser and everything, but no go.

15 March 2010 at 10:30

Blogger Clemens Fruhwirth said...

It's most likely an issue with appengine or the Wave gateway losing some request. I have seen that before but it usually goes away on its own (not 100% stable technology)

Try to resubmit the blip - just add some space and remove them again and hit Ctrl-Enter in Wave. Then wait 5 seconds and the changes should be in exporty.

15 March 2010 at 11:04

Blogger vlk said...

I tried all that, but to no avail. Strangely, if I add exporty2 to a newly created wave, it no longer creates the extra blip with the link to the raw text, so I suspect that something is wrong with the exporty server.

15 March 2010 at 11:25

Blogger Clemens Fruhwirth said...

You are right. I just found on my private waves that exporty2 stopped working. Also the original exporty bot, it is derived from, stopped working (exporty@appspot.com).

Google announced robot API changes.
http://code.google.com/apis/wave/extensions/robots/events.html
Not sure whether this is related. Let's see if I can port exporty2 to the new robot API.

15 March 2010 at 12:02

Blogger Clemens Fruhwirth said...

exporty2 works again. It seems like Google fixed their wave gateway problems.

19 March 2010 at 07:12

You can use some HTML tags, such as <b>, <i>, <a>

This blog does not allow anonymous comments.

You will be asked to sign in after submitting your comment.
Please prove you're not a robot